Babyphone ne fonctionne que si branché .

Publié le 01 mars. 11h44

Bonjour,

J'ai un problème avec mon Babyphone Philips  AVENT SCD630 acheté il y a un an. Mon bébé l'a jeté plusieurs fois et malheureusement, comme attendu,  il ne fonctionne plus très bien. En effet, pour qu'il fonctionne normalement, il faut que celui-ci soit branché et donc alimenté en permance avec la prise. Il n'y a rien qui s'allume du moment qu'il n'est pas branché. Et dès qu'on le branche, le voyant vert qui dit qu'il est branché s'allume et quand on appuie sur le bouton Marche, il s'allume et fonctionne correctement. Mais si on le débranche, il s'éteint de suite. On l'utilise comme ça depuis quelques semaines et ça ne change pas. Il fonctionne toujours si branché. J'ai peur qu'y toucher sans m'y connaître fasse qu'il ne fonctionne plus donc je préfère demander avant d'y toucher comme j'en ai encore besoin et qu'il fonctionne malgré ça. Il n'est juste plus portable.

Merci par avance.

Partagez cette question :

Aidez Mlle Po, proposez une solution

Commenter cette question
Liste des commentaires (1)


0
+ -

didier 58 Expert - 12 mars. 10h34

Bonjour,

La batterie intérieure doit être débranchée suite aux chutes.

Il faudrait le démonter et voir si vous pouvez la reconnecter.

Je ne peux vous en dire plus car, je n'ai ni documentation, ni pièces autres que le chargeur pour ce modèle.

Bon courage

Répondre
Signaler ce contenu comme inapproprié -

Trouvez et comprenez la panne, consultez les pannes les plus courantes :

Les symptômes de panne de Babyphone
Trouvez l'origine de votre panne en quelques clics Commencer le diagnostic